"Timeout dell'operazione" durante l'archiviazione nel Vault

Autodesk Support

3 marzo 2025


Prodotti e versioni incluse


Problema:

Quando si tenta di archiviare file DWG di Inventor, DWG di AutoCAD, documenti o file PDF nel Vault, viene visualizzato il seguente messaggio: 

Immagine aggiunta dall'utente

"L'operazione è scaduta"

image.png
 

Cause:

  • Aggiornamento mancante.
  • È necessario riavviare Windows Server con Vault Server. 
  • Impossibile copiare i file nella cache locale sul sistema Vault Client.
  • L'indicizzazione dei file nel server del Vault non viene eseguita.

Soluzione:

Per risolvere il problema, provare ad eseguire i passaggi descritti di seguito: 

  • Aggiornamento corrente mancante per Vault Server:
  1. Aggiornamento di Vault Server
  2. Aggiornamento di Windows
 
  • Aggiornamento corrente mancante per Vault Client:
  1. Aggiornamento di Vault Client
  2. Aggiornamento di Inventor
  3. AutoCAD Update
 
  • È necessario riavviare Windows Server.

 

  • Per cancellare la cache locale dei file copiati, eliminare tutti i file e le cartelle in questa cartella:
C:\temp

 

  • In alcuni casi questo errore è correlato alla mancanza di autorizzazioni sul server del Vault da parte del profilo del pool di applicazioni IIS. "Modificare il pool di applicazioni in modo che utilizzi il ""Servizio di rete"""" come profilo di sistema per consentire la scrittura dei file nell'archivio di file del Vault."
  1. Nel server Vault, aprire il Pannello di controllo -> gli strumenti di amministrazione -> l'amministrazione di IIS
  2. "Fare clic su "Pool di applicazioni"" e selezionare il pool AutodeskDM."
  3. "Fare clic su "Impostazioni avanzate"""" nel riquadro destro."
  4. Fare clic sulla voce di identità
  5. "Modificare l'identità in "Servizio di rete"""""
  6. Ripetere i passaggi da 2 a 5 anche per il pool AutodeskFS
  7. Nella riga di comando, eseguire IISRESET.

 

  • Un'altra opzione consiste nell'aumentare il limite di timeout per Vault. Per regolare le impostazioni di IIS, eseguire i passaggi seguenti:

IIS Timeout

 

  • Se i file STEP sono in assieme, provare a convertirli in file di Inventor o a crearne uno nuovo. A volte STEP può essere danneggiato

Prodotti:

Prodotti AutoCAD; Prodotti Inventor; Vault Professional; Vault Workgroup; Vault Basic;


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