"Il Journal di Revit registra il messaggio "Impossibile ottenere hub" quando si utilizzano modelli cloud"

Autodesk Support

17 gennaio 2025


Prodotti e versioni incluse


Problema:

Quando si utilizzano modelli cloud, si verifica un problema con i collegamenti o il caricamento di un nuovo modello nel cloud e nel Revit journal viene registrata la voce seguente:
Collaborate: CloudResourceManager.GetHubs: Unable to get hubs, System.ArrayTypeMismatchException: 'Attempted to access an element as a type incompatible with the array.'

Cause:

  • Componente aggiuntivo caricato in Revit
  • Blocco della rete

Soluzione:

Componente aggiuntivo

C:\ProgramData\Autodesk\ApplicationPlugins\AlphaBIMbundle\Contents\\Newtonsoft.Json.dll

 

Blocco della rete

  • Rete ufficio
Contattare il supporto IT per verificare la presenza di servizi di sicurezza di rete (in esecuzione nella rete o nel sistema) che potrebbero bloccare Revit. "Per informazioni sugli URL che devono essere accessibili per Revit per Revit workflow cloud, consultare il seguente articolo: Revit Cloud Worksharing: server proxy ed eccezioni di dominio
  • Rete domestica
Se si lavora su una rete domestica (senza supporto IT), provare a eseguire le seguenti operazioni:

Prodotti:

Revit


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto